Security Bulletin TYPO3-20080505-2: Cross Site Scripting vulnerability in extension powermail

Security Bulletin TYPO3-20080505-2: Cross Site Scripting vulnerability in extension powermail
door TYPO3 / gepubliceerd op 5 mei 2008